AccueilAccueil  CalendrierCalendrier  RechercherRechercher  S'enregistrerS'enregistrer  MembresMembres  GroupesGroupes  Connexion  FAQFAQ  

Partagez | 
 

 [cubase5] son qui deconne (asio, latence)

Aller en bas 
AuteurMessage
toshiroo
Rakoon Squatteur Semi-Pro
Rakoon Squatteur Semi-Pro
avatar

Masculin Number of posts : 155
Age : 39
Localisation : tours
Mon Style musical : Epic, trailer music
Loisirs : watch trailers lol
Registration date : 18/12/2007

MessageSujet: [cubase5] son qui deconne (asio, latence)   Mar 27 Oct - 16:45

1 ) Je bosse sur cubase 5, et j'ai des problemes de latence.
Le son crepite ou part crazy au bout de quelques secondes...
je dois reinitialiser tout le temps ( parfois toutes les 15 sec)
parfois ca tient le coup pour quelques minutes.
Ca arrive souvent quand j'ai l'editeur pianoroll d'ouvert et quand je parcours les donnees !

- Est ce un probleme de latence a changer ( je n'utilise pas ce clavier midi, je m'en fou)

- Est ce que c'est le fait que les vst sont sur un disque externe usb.

- une option a changer sur la carte son ?

A noter que la jauge de l'asio sur le transporteur est rouge parfois

2 ) A propos de la latence, j'ai eu l'impression que la qualité du son etait different quand je changeais... est ce logique? vu que c'est juste la relation entre le clavier midi et le sequenceur


Dernière édition par toshiroo le Mer 28 Oct - 14:05, édité 1 fois
Revenir en haut Aller en bas
Voir le profil de l'utilisateur http://trailerium.blogspot.com/
cyrilcab
Space Rakoon Buveur d'Elite
Space Rakoon Buveur d'Elite
avatar

Masculin Number of posts : 552
Age : 46
Localisation : Narbonne - France
Mon Style musical : House - Electro - Club
Loisirs : Music
Registration date : 19/11/2007

MessageSujet: Re: [cubase5] son qui deconne (asio, latence)   Mar 27 Oct - 17:35

en principe il te faut augmenter ta latence, ça déchargera ton ordi et le son ne devrait plus crépiter.

ensuite je peux pas te dire de combien exactement, tout dépend de ton installation.

par exemple:
j'ai un PC Quad core cadencé à 2.4 Ghz et 4 Go de Ram, je tourne sous Vista et possède une Tc electronic Konnekt 24D, j'ai commencé au minimum et tant que ça crépitait, je passais à la valeur supérieure, là je suis sur 384 samples (9 ms environ).

Mais dès que j'ai un projet un peu costaud (70 à 80 pistes environ - Fx et groupe compris) j'augmente vers les 1024 samples.

cela dit, il faut pas composer à ce stable là, parce que le décalage devient vraiment gênant...

j'espère avoir pu t'éclairer...
Smile
Revenir en haut Aller en bas
Voir le profil de l'utilisateur http://www.myspace.com/cyrilcabmusic
toshiroo
Rakoon Squatteur Semi-Pro
Rakoon Squatteur Semi-Pro
avatar

Masculin Number of posts : 155
Age : 39
Localisation : tours
Mon Style musical : Epic, trailer music
Loisirs : watch trailers lol
Registration date : 18/12/2007

MessageSujet: Re: [cubase5] son qui deconne (asio, latence)   Mar 27 Oct - 18:08

tu me le repetes deux fois pour que je comprenne bien? Very Happy

Donc tu confirmes que j'ai pas besoin de me soucier de la latence et la configurer au max vu que je n'utilse pas de clavier midi pour composer pour l'instant ( souris)
Et donc c'etait mon imagination d'avoir une difference qualité sonore entre faible et forte latence..
Revenir en haut Aller en bas
Voir le profil de l'utilisateur http://trailerium.blogspot.com/
cyrilcab
Space Rakoon Buveur d'Elite
Space Rakoon Buveur d'Elite
avatar

Masculin Number of posts : 552
Age : 46
Localisation : Narbonne - France
Mon Style musical : House - Electro - Club
Loisirs : Music
Registration date : 19/11/2007

MessageSujet: Re: [cubase5] son qui deconne (asio, latence)   Mer 28 Oct - 1:26

ben pas forcément à fond, parce que parfois ça peut crépiter quand t'en met trop....

pour le son, j'ai rien remarqué... mais si quelqu'un a des précisions la-dessus, qu'il n'hésite pas !!!
Revenir en haut Aller en bas
Voir le profil de l'utilisateur http://www.myspace.com/cyrilcabmusic
toshiroo
Rakoon Squatteur Semi-Pro
Rakoon Squatteur Semi-Pro
avatar

Masculin Number of posts : 155
Age : 39
Localisation : tours
Mon Style musical : Epic, trailer music
Loisirs : watch trailers lol
Registration date : 18/12/2007

MessageSujet: Re: [cubase5] son qui deconne (asio, latence)   Mer 28 Oct - 1:48

J'ai mis a jour les drivers et firmware,
installés les vst sur dd internet
mais ca deconne tjrs Sad
le son part en live au bout de qque seconds
la barre d'asio et le volume monte au rouge d'un coup
et rien a faire
ya meme mon port usb qui deconne, qui me dit que c'est du usb 1 alors que j'en ai pas, ( quand je redebranche la carte, ca redevient usb 2...
grrrr je sais plus quoi faire
Revenir en haut Aller en bas
Voir le profil de l'utilisateur http://trailerium.blogspot.com/
cyrilcab
Space Rakoon Buveur d'Elite
Space Rakoon Buveur d'Elite
avatar

Masculin Number of posts : 552
Age : 46
Localisation : Narbonne - France
Mon Style musical : House - Electro - Club
Loisirs : Music
Registration date : 19/11/2007

MessageSujet: Re: [cubase5] son qui deconne (asio, latence)   Mer 28 Oct - 2:09

change ton ordi.... Smile
désolé...
Revenir en haut Aller en bas
Voir le profil de l'utilisateur http://www.myspace.com/cyrilcabmusic
stonewillis
MODO
MODO
avatar

Masculin Number of posts : 1190
Age : 41
Localisation : Annecy France
Mon Style musical : House
Loisirs : Music & cars
Registration date : 04/07/2007

MessageSujet: Re: [cubase5] son qui deconne (asio, latence)   Mer 28 Oct - 8:56

Edite ton post et met lui un titre clair correspondant au sujet.. Si tout le monde s'amuse à faire "les question de machintruc" on s'en sort plus !

_________________
http://www.myspace.com/stonewillishouse

"Si tu veux rentrer dans le moule, va falloir que tu montres la tienne" . Laurent Schark. Very Happy
Revenir en haut Aller en bas
Voir le profil de l'utilisateur http://www.myspace.com/stonewillishouse
stonewillis
MODO
MODO
avatar

Masculin Number of posts : 1190
Age : 41
Localisation : Annecy France
Mon Style musical : House
Loisirs : Music & cars
Registration date : 04/07/2007

MessageSujet: Re: [cubase5] son qui deconne (asio, latence)   Ven 13 Nov - 2:13

cyrilcab a écrit:
en principe il te faut augmenter ta latence, ça déchargera ton ordi et le son ne devrait plus crépiter.

ensuite je peux pas te dire de combien exactement, tout dépend de ton installation.

par exemple:
j'ai un PC Quad core cadencé à 2.4 Ghz et 4 Go de Ram, je tourne sous Vista et possède une Tc electronic Konnekt 24D, j'ai commencé au minimum et tant que ça crépitait, je passais à la valeur supérieure, là je suis sur 384 samples (9 ms environ).

Mais dès que j'ai un projet un peu costaud (70 à 80 pistes environ - Fx et groupe compris) j'augmente vers les 1024 samples.

cela dit, il faut pas composer à ce stable là, parce que le décalage devient vraiment gênant...

j'espère avoir pu t'éclairer...
Smile

Sur mon Nuendo je suis a 6.4ms de latence... Pour la ccompo c'est top

Par contre pour le mix, dès que j'ai >20 pistes, des Vsti et des Vst en nombre, le PC galère à mort, je suis obligé de geler des voies, c'est chiant..

Je n'avais jamais pensé à augmenter la latence, je vais voir si ça me décharge un peu la bête, c'est cool Wink

_________________
http://www.myspace.com/stonewillishouse

"Si tu veux rentrer dans le moule, va falloir que tu montres la tienne" . Laurent Schark. Very Happy
Revenir en haut Aller en bas
Voir le profil de l'utilisateur http://www.myspace.com/stonewillishouse
Laurent Schark
BOSS
BOSS
avatar

Masculin Number of posts : 5632
Age : 39
Localisation : London
Mon Style musical : House / Funky House / Electro
Loisirs : Travelling, Cooking, Sports
Registration date : 01/05/2006

MessageSujet: Re: [cubase5] son qui deconne (asio, latence)   Ven 13 Nov - 10:13

Hello
le probleme de latence / crepitement vient de la puissance de ton micro processeur. En appuyant du F12, tu pourras voir la charge que prend ton micropross dans la tete tu feras tres vite la correlation.

Prends un micro pross plus gros ou augmente ta latence si tu n'utilises pas de clavier midi
cependant, pense a la remettre au minimum lorsque tu fais un export, car ce souci de decallage peut se repercuter sur l'export.

donc : edition - latence au max, selon la charge
exportation : latence au minimum

_________________
Laurent Schark
MY WEBSITE | MY LABEL | MY FAN PAGE
Revenir en haut Aller en bas
Voir le profil de l'utilisateur http://www.laurentschark.com
Contenu sponsorisé




MessageSujet: Re: [cubase5] son qui deconne (asio, latence)   

Revenir en haut Aller en bas
 
[cubase5] son qui deconne (asio, latence)
Revenir en haut 
Page 1 sur 1
 Sujets similaires
-
» retard de l enregistrement midi dans cubase 5
» driver asio vista 64
» Driver Asio ?
» Probleme Vista et Asio
» Surcharge cache Asio

Permission de ce forum:Vous ne pouvez pas répondre aux sujets dans ce forum
Le Forum de Laurent Schark :: THE STUDIO :: Logiciels-
Sauter vers: